Discussion:
travis-ci.org/mltframework
(too old to reply)
Maksym Veremeyenko
2017-02-10 11:45:20 UTC
Permalink
Raw Message
what is ffmpeg version is used with automated built test on
travis-ci.org/mltframework ?
--
Maksym Veremeyenko
Dan Dennedy
2017-02-10 18:06:49 UTC
Permalink
Raw Message
Whatever is in Ubuntu Trusty (14.04). A package search reveals it is based
on Libav 9.20:
http://packages.ubuntu.com/trusty/libavcodec54

As for what we support, except for the libavfilter integration, the NEWS
file's last updates on this are:
* Fixed build against latest FFmpeg versions - now requires v1.1 and up.
* Dropped support for FFmpeg < v1.0 and Libav < v9.


Meaning, FFmpeg v1.1+ and Libav 9+.
Post by Maksym Veremeyenko
what is ffmpeg version is used with automated built test on
travis-ci.org/mltframework ?
--
Maksym Veremeyenko
------------------------------------------------------------------------------
Check out the vibrant tech community on one of the world's most
engaging tech sites, SlashDot.org! http://sdm.link/slashdot
_______________________________________________
Mlt-devel mailing list
https://lists.sourceforge.net/lists/listinfo/mlt-devel
Loading...